<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <title>San Benito looking to continue 32-6A dominance with visit to Harlingen South &#187; San Benito News</title>
    <link rel="pingback" href="http://sbnewspaper.com/xmlrpc.php" /> 
    <link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Feed" href="http://sbnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Comments Feed" href="http://sbnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; San Benito looking to continue 32-6A dominance with visit to Harlingen South Comments Feed" href="http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/feed/" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sbnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://sbnewspaper.com/?A5_file=wp_css&#038;ver=1.0%20beta%2020150629%20CF' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://sbnewspaper.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://sbnewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://sbnewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='graphene-stylesheet-css'  href='http://sbnewspaper.com/wp-content/themes/graphene/style.css?ver=4.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-light-header-css'  href='http://sbnewspaper.com/wp-content/themes/graphene/style-light.css?ver=4.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-print-css'  href='http://sbnewspaper.com/wp-content/themes/graphene/style-print.css?ver=4.6.1' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sbnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='stockticker_style-css'  href='http://sbnewspaper.com/wp-content/plugins/wp-stock-ticker/css/wp-stock-ticker.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/message-ticker/message-ticker.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/themes/graphene/js/jquery.tools.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/sbnewspaper.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderAnimation":"fade","sliderTransSpeed":"400","sliderInterval":"6000","sliderDisplay":"bgimage-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/themes/graphene/js/graphene.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/jquery.li-scroller.1.0.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/wp-stock-ticker.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://sbnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sbnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sbnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Victim in fatal crash identified as 29-year-old Brownsville man' href='http://sbnewspaper.com/2016/10/10/police-working-to-identify-body-in-fatal-crash/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/" />
<link rel='shortlink' href='http://wp.me/p3f7z7-5Cf' />
<link rel="alternate" type="application/json+oembed" href="http://sbnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsbnewspaper.com%2F2016%2F10%2F14%2Fsan-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sbnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsbnewspaper.com%2F2016%2F10%2F14%2Fsan-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://sbnewspaper.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
<link type="text/css" rel="stylesheet" href="http://sbnewspaper.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://sbnewspaper.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 21591, token: "cfd24d8526" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type="text/css">
#content, .menu-bottom-shadow, #sidebar_bottom{background-color: #ffffff}.sidebar div.sidebar-wrap{background-color: #ededed}.sidebar h3{ background: #571fb6; background: -moz-linear-gradient(#9f80c6, #571fb6); background: -webkit-linear-gradient(#9f80c6, #571fb6); background: -o-linear-gradient(#9f80c6, #571fb6); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#9f80c6', EndColorStr='#571fb6')"; background: linear-gradient(#9f80c6, #571fb6); }.page-title{ -pie-background: linear-gradient(left top,#9f80c6,#571fb6); background: #571fb6; background: -moz-linear-gradient(left top,#9f80c6, #571fb6); background: -webkit-linear-gradient(left top,#9f80c6, #571fb6); background: -o-linear-gradient(left top,#9f80c6, #571fb6); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(gradientType=1,startColorStr='#9f80c6', EndColorStr='#571fb6')"; background: linear-gradient(left top,#9f80c6, #571fb6); }body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#nav li ul{width:200px} #nav li ul ul{margin-left:200px}#header-menu ul li a, #secondary-menu ul li a{width:180px}
</style>
		<link rel="icon" href="http://sbnewspaper.com/wp-content/uploads/2012/11/SBN-favicon1-copy.gif" type="image/x-icon" />
		<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(http://sbnewspaper.com/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="San Benito looking to continue 32-6A dominance with visit to Harlingen South" />
<meta property="og:url" content="http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/" />
<meta property="og:description" content="By PETE BANDA Managing Editor Editor@sbnewspaper.com The San Benito Greyhounds collected another impressive win in their homecoming game against the Brownsville Rivera Raiders last Friday, October ..." />
<meta property="article:published_time" content="2016-10-14T15:30:40+00:00" />
<meta property="article:modified_time" content="2016-10-14T15:30:40+00:00" />
<meta property="article:author" content="http://sbnewspaper.com/author/editor/" />
<meta property="og:site_name" content="San Benito News" />
<meta property="og:image" content="http://sbnewspaper.com/wp-content/uploads/2016/10/staff-Photo.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image:src" content="http://sbnewspaper.com/wp-content/uploads/2016/10/staff-Photo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://sbnewspaper.com/wp-content/uploads/2014/08/cropped-Greyhound-logo-640-px-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://sbnewspaper.com/wp-content/uploads/2014/08/cropped-Greyhound-logo-640-px-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sbnewspaper.com/wp-content/uploads/2014/08/cropped-Greyhound-logo-640-px-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://sbnewspaper.com/wp-content/uploads/2014/08/cropped-Greyhound-logo-640-px-270x270.jpg" />
    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
    </head>
<body class="single single-post postid-21591 single-format-standard custom-background two_col_left two-columns">


    <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_container_before">
        <div id="blog_subscription-2" class="sidebar-wrap clearfix jetpack_subscription_widget"><h3>Sign up to sbnewspaper.com for notifications</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );
			</script>
		 
		
</div>    </div>
    
<div id="container" class="container_16">
    
            <div id="top-bar">
                    <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_before_feed_icon">
        <div id="widget_sp_image-10" class="sidebar-wrap clearfix widget_sp_image"><h3>Website Banner</h3><a href="http://www.sbcisd.net/" id="" target="_self" class="widget_sp_image-image-link" title="SBCISD"><img width="640" height="79" alt="SBCISD" class="attachment-full aligncenter" style="max-width: 100%;" src="http://sbnewspaper.com/wp-content/uploads/2012/11/SBCISD-640px-revamped.jpg" /></a></div>    </div>
    				<div id="profiles" class="clearfix gutter-left">
                                <a href="http://sbnewspaper.com/feed/" title="Subscribe to San Benito News&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
            	<img src="http://sbnewspaper.com/wp-content/themes/graphene/images/social/rss.png" alt="RSS" title="Subscribe to San Benito News&#039;s RSS feed" />
            </a>
    	            <a href="http://twitter.com/sanbenitonews" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
            	<img src="http://sbnewspaper.com/wp-content/themes/graphene/images/social/twitter.png" alt="Twitter" title="Follow Us On Twitter" />
            </a>
    	            <a href="http://www.facebook.com/pages/San-Benito-News/138794999525117?ref=hl" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
            	<img src="http://sbnewspaper.com/wp-content/themes/graphene/images/social/facebook.png" alt="Facebook" title="Like Us On Facebook" />
            </a>
    	                </div>
                                        <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="http://sbnewspaper.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                        
        </div>
    
        <div id="header">
    	<!-- added by dbd/nsb -->
<a href="/pay" title="pay online"><img src="/wp-content/uploads/2015/12/paybutton.png" style="float: right;z-index: 999; position:relative; margin-top: 20px; margin-right: 20px" /></a>
	<!--end of add -->
    	
        <a href="http://sbnewspaper.com" id="header_img_link" title="Go back to the front page"><img src="http://sbnewspaper.com/wp-content/uploads/2015/12/OnlineEditionHeader.jpg" alt="" width="960" height="198" class="header-img" /></a>        	       
        		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix"><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://sbnewspaper.com"><strong>Home</strong></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/news/"><strong>News</strong></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/sports/"><strong>Sports</strong></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a title="Opinion" href="http://sbnewspaper.com/category/opinion/"><strong>Opinion</strong></a>
<ul class="sub-menu">
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/guest-columns/">Guest columns</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/gallery/"><strong>Gallery</strong></a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a href="http://sbnewspaper.com/category/advertising/"><strong>Advertising</strong></a>
<ul class="sub-menu">
	<li id="menu-item-13907" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/deals/">Deals</a></li>
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sbnewspaper.com/?cat=11"><strong>Obituaries</strong></a></li>
<li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/community-calendar/"><strong>Calendar</strong></a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/"><strong>E-Editions</strong></a>
<ul class="sub-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://sbnewspaper.com/about/"><strong>Contact Us</strong></a></li>
</ul>            
            <div class="clear"></div>
            
			            
                    
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="http://sbnewspaper.com/2016/10/10/police-working-to-identify-body-in-fatal-crash/" rel="prev">Victim in fatal crash identified as 29-year-old Brownsville man</a></p>
		<p class="next-post"></p>
			</div>
	        
<div id="post-21591" class="clearfix post post-21591 type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	
		
	<div class="entry clearfix">
    	
                    	<div class="date updated alpha with-year">
        	<span class="value-title" title="2016-10-14T10:30" />
            <p class="default_date">
            	<span class="month">Oct</span>
                <span class="day">14</span>
                	                <span class="year">2016</span>
                            </p>
                    </div>
    		
                
        			    <p class="print">
        <a href="javascript:print();" title="Print this post">
            <span>Print this Post</span>
        </a>
    </p>
    		        
                
		        <h1 class="post-title entry-title">
			San Benito looking to continue 32-6A dominance with visit to Harlingen South			        </h1>
		
				<div class="post-meta clearfix">
			
									<span class="printonly">Categories: </span>
			<p class="meta_categories"><a href="http://sbnewspaper.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
						
						            
                        			
									
									<p class="post-author author vcard">
				by <span class="fn nickname"><a href="http://sbnewspaper.com/author/editor/" class="url">Editor</a></span>			</p>
											
			<p class="printonly"><em>October 14, 2016</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
										
						<hr />
<p><em><strong>By PETE BANDA</strong></em><br />
<em><strong>Managing Editor</strong></em><br />
<em><strong><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="7431101d001b063407161a11030704150411065a171b19">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></strong></em></p>
<p>The San Benito Greyhounds collected another impressive win in their homecoming game against the Brownsville Rivera Raiders last Friday, October 7, at Bobby Morrow Stadium. While normally beating a team with one victory to their name wouldn’t qualify as impressive, the ’Hounds earned some style points, blasting the Raiders 70-6. San Benito will be hoping to carry over some of that momentum when they visit the Harlingen South Hawks (4-2) this Friday as they continue their quest for perfection.<br />
On paper, it may look like the ’Hounds are looking at another blowout victory as they average 20 points and 130 yards more per game than the Hawks. However, it was just two years ago that Harlingen South ruined San Benito’s bid at an outright district championship, all while sporting a 2-6 record.</p>
<p><a href="http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/erick-retta/" rel="attachment wp-att-21592"><img class="alignright size-medium wp-image-21592" src="http://sbnewspaper.com/wp-content/uploads/2016/10/Erick-Retta-300x245.jpg" alt="erick-retta" width="300" height="245" srcset="http://sbnewspaper.com/wp-content/uploads/2016/10/Erick-Retta-300x245.jpg 300w, http://sbnewspaper.com/wp-content/uploads/2016/10/Erick-Retta-768x628.jpg 768w, http://sbnewspaper.com/wp-content/uploads/2016/10/Erick-Retta-1024x837.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>“We all understand that we can’t take any game for granted because anybody can be beaten in this district,” said senior linebacker Richard Moreno. “It’s an important game for us because it’s the next game on the schedule and we want to win every game we play.”<br />
San Benito’s major advantage is on the offensive side of the ball, where they score more points per half than the Hawks do per game. One thing that the Hawks do have in their favor is a dual threat star under center. Senior quarterback Brandon Villarreal has put together a solid season and is the main threat to San Benito.<br />
Villarreal has compiled 428 yards and a touchdown on the ground in addition to his 370 yards and two touchdowns on the ground. While Villarreal is the team’s leading rusher, there are plenty of rushing yards to go around in the Hawks run-centric offense. Running backs Matthew Zavala (#22) and Gilbert Montemayor (#42) have combined for 478 yards and six touchdowns on 98 carries this season.</p>
<p><a href="http://sbnewspaper.com/?attachment_id=21576" rel="attachment wp-att-21576"><img class="size-medium wp-image-21576 alignleft" src="http://sbnewspaper.com/wp-content/uploads/2016/10/Release-the-Hounds-300x200.jpg" alt="release-the-hounds" width="300" height="200" srcset="http://sbnewspaper.com/wp-content/uploads/2016/10/Release-the-Hounds-300x200.jpg 300w, http://sbnewspaper.com/wp-content/uploads/2016/10/Release-the-Hounds-768x512.jpg 768w, http://sbnewspaper.com/wp-content/uploads/2016/10/Release-the-Hounds-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
Although San Benito has a solid defense in terms of points allowed and generating turnovers, they have been vulnerable against teams that rely on the run game. The Greyhounds have surprisingly allowed more than 180 yards rushing in three of their last four games. For San Benito to win their 12th straight regular season game, they will have to step up on the defensive side of the ball. South may seem beatable, but don’t forget they started the season 3-0 and have a victory over Los Fresnos under their belt.<br />
If the Greyhound offense can maintain their explosiveness, it might not matter what the Greyhound offense does anyway. San Benito can put up points in bunches and Erick Retta has proven to be just as much of a threat through the air as on the ground. In what could be a shootout, look for the superior talent of San Benito to be the difference. Prediction: Greyhounds: 47 Hawks: 27</p>
<p>&nbsp;</p>

	<div class="slideshow_container slideshow_container_style-light" style="height: 640px; " data-slideshow-id="21593" data-style-name="style-light" data-style-version="2.3.1" >

					<div class="slideshow_loading_icon"></div>
		
		<div class="slideshow_content" style="display: none;">

			<div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://sbnewspaper.com/wp-content/uploads/2016/10/City-of-Port-Isabel-Proposals-Qualifications-3x5.jpg" alt="city-of-port-isabel-proposals-qualifications-3x5" width="2550" height="3300" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">city-of-port-isabel-proposals-qualifications-3x5</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://sbnewspaper.com/wp-content/uploads/2016/10/Melinda-Garza-Subway-10-16-16-2x2.jpg" alt="melinda-garza-subway-10-16-16-2x2" width="2550" height="3300" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">melinda-garza-subway-10-16-16-2x2</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://sbnewspaper.com/wp-content/uploads/2016/10/parade-cc-fp-fc.jpg" alt="parade-cc-fp-fc" width="2925" height="3120" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">parade-cc-fp-fc</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://sbnewspaper.com/wp-content/uploads/2016/10/CCDD-No.-3-Office-Warehouse-Improvements-10-9-16-10-16-16-3x10.jpg" alt="ccdd-no-3-office-10-16-16-3x10" width="2550" height="3300" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">ccdd-no-3-office-10-16-16-3x10</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://sbnewspaper.com/wp-content/uploads/2016/10/City-of-Port-Isabel-Proposals-Qualifications-10-16-16-3x5.jpg" alt="city-of-port-isabel-proposals-qualifications-10-16-16-3x5" width="2550" height="3300" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">city-of-port-isabel-proposals-qualifications-10-16-16-3x5</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://sbnewspaper.com/wp-content/uploads/2016/10/ZZ_101316_A016.jpg" alt="zz_101316_a016" width="3075" height="6000" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">zz_101316_a016</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://sbnewspaper.com/wp-content/uploads/2016/10/Salazar-Rodriguez-Wedding-Announcement-3x5.jpg" alt="salazar-rodriguez-wedding-announcement-3x5" width="2550" height="3300" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">salazar-rodriguez-wedding-announcement-3x5</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://sbnewspaper.com/wp-content/uploads/2016/10/VB_DiabetesWalkAd_3x10_2016.jpg" alt="vb_diabeteswalkad_3x10_2016" width="1519" height="3000" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">vb_diabeteswalkad_3x10_2016</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://sbnewspaper.com/wp-content/uploads/2016/10/Subscription-Form-NEW-1.jpg" alt="subscription-form-new" width="2550" height="3300" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">subscription-form-new</div>											</div>
				</div>

						<div style="clear: both;"></div></div>
		</div>

		<div class="slideshow_controlPanel slideshow_transparent" style="display: none;"><ul><li class="slideshow_togglePlay" data-play-text="Play" data-pause-text="Pause"></li></ul></div>

		<div class="slideshow_button slideshow_previous slideshow_transparent" role="button" data-previous-text="Previous" style="display: none;"></div>
		<div class="slideshow_button slideshow_next slideshow_transparent" role="button" data-next-text="Next" style="display: none;"></div>

		<div class="slideshow_pagination" style="display: none;" data-go-to-text="Go to slide"><div class="slideshow_pagination_center"></div></div>

		<!-- WordPress Slideshow Version 2.3.1 -->

			</div>


<p>&nbsp;</p>
<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div>			
						
						
		</div>
		
				<div class="entry-footer clearfix">
										<p class="post-tags">This post has no tag</p>
						
			<div class="add-this-right"></div>			
					</div>
	</div>
</div>


<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/</span></span></p>










	<div id="comment-form-wrap" class="clearfix">
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://sbnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-message comment-form-comment clearfix">
										<label class="graphene_form_label" for="comment">Message: <span class="required">*</span></label>
										<textarea name="comment" id="comment" cols="40" rows="20" class="graphene-form-field" aria-required="true"></textarea>
									 </p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author clearfix">
						<label for="author" class="graphene_form_label">Name: <span class="required">*</span></label>
						<input id="author" name="author" type="text" class="graphene-form-field" aria-required="true" value="" />
					</p>
<p class="comment-form-email clearfix">
						<label for="email" class="graphene_form_label">Email: <span class="required">*</span></label>
						<input id="email" name="email" type="text" class="graphene-form-field" aria-required="true" value="" />
					</p>
<p class="comment-form-url clearfix">
						<label for="url" class="graphene_form_label">Website: </label>
						<input id="url" name="url" type="text" class="graphene-form-field" value="" />
					</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='21591' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46085b0167" /></p><div class="g-recaptcha" data-sitekey="6Ldl6_0SAAAAAImP9BiqoR7IYDGmI3oKGCF0egXb" data-theme="default"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p><div class="clear"></div>				</form>
					</div><!-- #respond -->
			</div>
    

            
  
    <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_bottom_content">
            </div>
        </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
    		<div id="recent-posts-4" class="sidebar-wrap clearfix widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://sbnewspaper.com/2016/10/14/san-benito-looking-to-continue-32-6a-dominance-with-visit-to-harlingen-south/">San Benito looking to continue 32-6A dominance with visit to Harlingen South</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2016/10/10/police-working-to-identify-body-in-fatal-crash/">Victim in fatal crash identified as 29-year-old Brownsville man</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2016/10/08/hounds-dominate-on-homecoming-night-two-wins-away-from-clinching-playoff-spot/">Hounds dominate on homecoming night, two wins away from clinching playoff spot</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2016/10/06/from-hospitals-to-hollywood-after-beating-cancer-san-benito-native-makes-television-debut-with-stint-on-american-horror-story/">From Hospitals to Hollywood: After beating cancer, San Benito native makes television debut with stint on American Horror Story</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2016/10/04/when-disaster-strikes-family-loses-everything-in-house-fire-asks-for-community-help/">When Disaster Strikes: Family loses everything in house fire, asks for community help</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2016/10/03/hounds-keep-streak-alive-win-10th-straight-regular-season-game/">Hounds keep streak alive, win 10th straight regular season game</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2016/09/28/santa-rosa-man-arrested-after-stabbing-wife-17-times/">Santa Rosa man arrested after stabbing wife 17 times</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2016/09/26/revenge-never-tasted-so-good-hounds-continue-to-roll-stand-at-4-0/">Revenge Never Tasted So Good: Hounds continue to roll, Stand at 4-0</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2016/09/23/fighting-for-a-dream-2007-sbhs-graduate-notches-first-win-in-mma-debut/">FIGHTING FOR A DREAM: 2007 SBHS graduate notches first win in MMA debut</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2016/09/23/greyhounds-face-toughest-test-of-the-season-with-visit-to-los-fresnos/">Greyhounds face toughest test of the season with visit to Los Fresnos</a>
						</li>
				</ul>
		</div>		<div id="calendar-3" class="sidebar-wrap clearfix widget_calendar"><h3>Updates</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sbnewspaper.com/2016/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td><a href="http://sbnewspaper.com/2016/10/03/" aria-label="Posts published on October 3, 2016">3</a></td><td><a href="http://sbnewspaper.com/2016/10/04/" aria-label="Posts published on October 4, 2016">4</a></td><td>5</td><td><a href="http://sbnewspaper.com/2016/10/06/" aria-label="Posts published on October 6, 2016">6</a></td><td>7</td><td><a href="http://sbnewspaper.com/2016/10/08/" aria-label="Posts published on October 8, 2016">8</a></td>
	</tr>
	<tr>
		<td>9</td><td><a href="http://sbnewspaper.com/2016/10/10/" aria-label="Posts published on October 10, 2016">10</a></td><td>11</td><td>12</td><td>13</td><td id="today"><a href="http://sbnewspaper.com/2016/10/14/" aria-label="Posts published on October 14, 2016">14</a></td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>    
        
    
</div><!-- #sidebar1 -->    
        <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_after_content">
            </div>
    
</div><!-- #content -->

    
        
    <div id="sidebar_bottom" class="sidebar clearfix">
        
        		
		                        </div>

	

<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		            <p>
            &copy; 2016 San Benito News.            </p>
                
        
    	    </div>

		<div class="footer-menu-wrap">
    	<ul id="footer-menu" class="clearfix">
			<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-165"><a href="http://sbnewspaper.com">Home</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://sbnewspaper.com/category/news/">News</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://sbnewspaper.com/category/sports/">Sports</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor menu-item-163"><a title="Opinion" href="http://sbnewspaper.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="http://sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2077"><a href="http://sbnewspaper.com/category/opinion/guest-columns/">Guest columns</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2079"><a href="http://sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2076"><a href="http://sbnewspaper.com/category/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://sbnewspaper.com/category/gallery/">Gallery</a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor menu-item-13829"><a href="http://sbnewspaper.com/category/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-13907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13907"><a href="http://sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13908"><a href="http://sbnewspaper.com/category/deals/">Deals</a></li>
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13909"><a href="http://sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://sbnewspaper.com/?cat=11">Obituaries</a></li>
<li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3154"><a href="http://sbnewspaper.com/category/community-calendar/">Calendar</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor menu-item-158"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/">E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9040"><a href="http://sbnewspaper.com/about/">Contact Us</a></li>
                    	<li class="menu-item return-top"><a href="#">Return to top</a></li>
                    </ul>
    </div>
    	
        <div id="developer" class="grid_7">
        <p>
        Powered by <a href="http://wordpress.org/">WordPress</a> and the <a href="http://www.graphene-theme.com/">Graphene Theme</a>.        </p>

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->


	<div style="display:none">
	</div>
	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://sbnewspaper.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_style-light-css'  href='http://sbnewspaper.com/wp-content/plugins/slideshow-jquery-image-gallery/css/style-light.css?ver=2.3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/sbnewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/sbnewspaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlideshowPluginSettings_21593 = {"animation":"slide","slideSpeed":"1","descriptionSpeed":"0.4","intervalSpeed":"5","slidesPerView":"1","maxWidth":"0","aspectRatio":"3:1","height":"640","imageBehaviour":"natural","showDescription":"false","hideDescription":"true","preserveSlideshowDimensions":"false","enableResponsiveness":"true","play":"true","loop":"true","pauseOnHover":"true","controllable":"true","hideNavigationButtons":"false","showPagination":"true","hidePagination":"true","controlPanel":"true","hideControlPanel":"true","waitUntilLoaded":"true","showLoadingIcon":"true","random":"false","avoidFilter":"true"};
var slideshow_jquery_image_gallery_script_adminURL = "http:\/\/sbnewspaper.com\/wp-admin\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/slideshow-jquery-image-gallery/js/min/all.frontend.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201641.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.4.3',blog:'47933013',post:'21591',tz:'-5'} ]);
	_stq.push([ 'clickTrackerInit', '47933013', '21591' ]);
</script>
</body>
</html>