<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <title>On to the next one&#8230; Lady &#8216;Hounds looking to get back to Sweet 16 &#187; San Benito News</title>
    <link rel="pingback" href="http://sbnewspaper.com/xmlrpc.php" /> 
    <link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Feed" href="http://sbnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Comments Feed" href="http://sbnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; On to the next one&#8230; Lady &#8216;Hounds looking to get back to Sweet 16 Comments Feed" href="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/feed/" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sbnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://sbnewspaper.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://sbnewspaper.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://sbnewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://sbnewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='graphene-stylesheet-css'  href='http://sbnewspaper.com/wp-content/themes/graphene/style.css?ver=4.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-light-header-css'  href='http://sbnewspaper.com/wp-content/themes/graphene/style-light.css?ver=4.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-print-css'  href='http://sbnewspaper.com/wp-content/themes/graphene/style-print.css?ver=4.7.4' type='text/css' media='print' />
<link rel='stylesheet' id='social-logos-css'  href='http://sbnewspaper.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sbnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='stockticker_style-css'  href='http://sbnewspaper.com/wp-content/plugins/wp-stock-ticker/css/wp-stock-ticker.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/message-ticker/message-ticker.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/themes/graphene/js/jquery.tools.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/sbnewspaper.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderAnimation":"none","sliderTransSpeed":"400","sliderInterval":"6000","sliderDisplay":"bgimage-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/themes/graphene/js/graphene.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/jquery.li-scroller.1.0.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/wp-stock-ticker.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://sbnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sbnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sbnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kayak Races a success for the Resaca City' href='http://sbnewspaper.com/2017/05/05/kayak-races-a-success-for-the-resaca-city/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/" />
<link rel='shortlink' href='http://wp.me/p3f7z7-5JP' />
<link rel="alternate" type="application/json+oembed" href="http://sbnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsbnewspaper.com%2F2017%2F05%2F05%2Fon-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sbnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsbnewspaper.com%2F2017%2F05%2F05%2Fon-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://sbnewspaper.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
<link type="text/css" rel="stylesheet" href="http://sbnewspaper.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://sbnewspaper.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 22061, token: "870dc2b388" }); /* ]]> */</script><!-- /WordPress Most Popular -->            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://sbnewspaper.com/#article/22061" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">
#top-bar,.top-bar-preview .top-bar{ background: #ffffff; background: -moz-linear-gradient(#ffffff, #ffffff); background: -webkit-linear-gradient(#ffffff, #ffffff); background: -o-linear-gradient(#ffffff, #ffffff); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#ffffff', EndColorStr='#ffffff')"; background: linear-gradient(#ffffff, #ffffff); }#top-bar,.top-bar-preview .top-bar{border-color:#ffffff}#header,.top-bar-preview .header{border-color:#ffffff}#content, .menu-bottom-shadow, #sidebar_bottom{background-color: #ffffff}.post{border-top-color: #ffffff}.sidebar div.sidebar-wrap{background-color: #ededed}.sidebar h3{ background: #571fb6; background: -moz-linear-gradient(#9f80c6, #571fb6); background: -webkit-linear-gradient(#9f80c6, #571fb6); background: -o-linear-gradient(#9f80c6, #571fb6); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#9f80c6', EndColorStr='#571fb6')"; background: linear-gradient(#9f80c6, #571fb6); }.page-title{ -pie-background: linear-gradient(left top,#9f80c6,#571fb6); background: #571fb6; background: -moz-linear-gradient(left top,#9f80c6, #571fb6); background: -webkit-linear-gradient(left top,#9f80c6, #571fb6); background: -o-linear-gradient(left top,#9f80c6, #571fb6); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(gradientType=1,startColorStr='#9f80c6', EndColorStr='#571fb6')"; background: linear-gradient(left top,#9f80c6, #571fb6); }body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#nav li ul{width:200px} #nav li ul ul{margin-left:200px}#header-menu ul li a, #secondary-menu ul li a{width:180px}
</style>
		<link rel="icon" href="http://sbnewspaper.com/wp-content/uploads/2012/11/SBN-favicon1-copy.gif" type="image/x-icon" />
		<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(http://sbnewspaper.com/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On to the next one&#8230; Lady &#8216;Hounds looking to get back to Sweet 16" />
<meta property="og:url" content="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/" />
<meta property="og:description" content="By Pete Banda Managing Editor editor@sbnewspaper.com There has simply been no team in the Valley better than the Lady ’Hounds softball team over the last five years. They’ve been to the State Final…" />
<meta property="article:published_time" content="2017-05-05T19:35:12+00:00" />
<meta property="article:modified_time" content="2017-05-05T19:35:12+00:00" />
<meta property="og:site_name" content="San Benito News" />
<meta property="og:image" content="http://sbnewspaper.com/wp-content/uploads/2017/05/ladyhound.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="2501" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://sbnewspaper.com/wp-content/uploads/2017/05/ladyhound.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-180x180.gif" />
<meta name="msapplication-TileImage" content="http://sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-270x270.gif" />
    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
    </head>
<body class="post-template-default single single-post postid-22061 single-format-standard custom-background two_col_left two-columns">



<div id="container" class="container_16">
    
            <div id="top-bar">
<!-- pay online code starts here added by nsb --><a href="/pay" target="_blank"><img src="/wp-content/uploads/2015/12/paybutton.png" style="float:right;width:90px;height:90px;margin-top:10px;margin-right:30px;}"></a><!-- end of add by nsb -->
                				<div id="profiles" class="clearfix gutter-left">
                                <a href="http://sbnewspaper.com/feed/" title="Subscribe to San Benito News&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
            	<img src="http://sbnewspaper.com/wp-content/themes/graphene/images/social/rss.png" alt="RSS" title="Subscribe to San Benito News&#039;s RSS feed" />
            </a>
    	            <a href="http://twitter.com/sanbenitonews" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
            	<img src="http://sbnewspaper.com/wp-content/themes/graphene/images/social/twitter.png" alt="Twitter" title="Follow Us On Twitter" />
            </a>
    	            <a href="http://www.facebook.com/pages/San-Benito-News/138794999525117?ref=hl" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
            	<img src="http://sbnewspaper.com/wp-content/themes/graphene/images/social/facebook.png" alt="Facebook" title="Like Us On Facebook" />
            </a>
    	                </div>
                                        <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="http://sbnewspaper.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                        
        </div>
    
        <div id="header">
    	
        <a href="http://sbnewspaper.com" id="header_img_link" title="Go back to the front page"><img src="http://sbnewspaper.com/wp-content/uploads/2016/10/SBN-LOGO-2016-WEB.jpg" alt="" width="960" height="198" class="header-img" /></a>        	       
        		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix"><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://sbnewspaper.com"><strong>Home</strong></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://sbnewspaper.com/category/news/"><strong>News</strong></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/sports/"><strong>Sports</strong></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a title="Opinion" href="http://sbnewspaper.com/category/opinion/"><strong>Opinion</strong></a>
<ul class="sub-menu">
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/guest-columns/">Guest columns</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/gallery/"><strong>Gallery</strong></a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a href="http://sbnewspaper.com/category/advertising/"><strong>Advertising</strong></a>
<ul class="sub-menu">
	<li id="menu-item-13907" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/deals/">Deals</a></li>
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sbnewspaper.com/?cat=11"><strong>Obituaries</strong></a></li>
<li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/community-calendar/"><strong>Calendar</strong></a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/"><strong>E-Editions</strong></a>
<ul class="sub-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://sbnewspaper.com/about/"><strong>Contact Us</strong></a></li>
</ul>            
            <div class="clear"></div>
            
			            
                <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_header_menu">
        <div id="wp_bannerize-71" class="sidebar-wrap clearfix WPBannerizeWidget"><div class="wp_bannerize JFR political FLAG">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(140)"  href="http://joefrodriguezpl1.blogspot.com/" rel="nofollow" target="_blank">
<img src="http://sbnewspaper.com/wp-content/uploads/2014/03/jfr-political-flag-banner-3-20-14.jpg" alt="" width="640" height="90"/>
</a>
</div></div>
</div>    </div>
            
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="http://sbnewspaper.com/2017/05/05/kayak-races-a-success-for-the-resaca-city/" rel="prev">Kayak Races a success for the Resaca City</a></p>
		<p class="next-post"></p>
			</div>
	        
<div id="post-22061" class="clearfix post post-22061 type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
		
	<div class="entry clearfix">
    	
                    	<div class="date updated alpha with-year">
        	<span class="value-title" title="2017-05-05T14:35" />
            <p class="default_date">
            	<span class="month">May</span>
                <span class="day">05</span>
                	                <span class="year">2017</span>
                            </p>
                    </div>
    		
                
        			    <p class="print">
        <a href="javascript:print();" title="Print this post">
            <span>Print this Post</span>
        </a>
    </p>
    		        
                
		        <h1 class="post-title entry-title">
			On to the next one&#8230; Lady &#8216;Hounds looking to get back to Sweet 16			        </h1>
		
				<div class="post-meta clearfix">
			
									<span class="printonly">Categories: </span>
			<p class="meta_categories"><a href="http://sbnewspaper.com/category/news/" rel="category tag">News</a></p>
						
						            
                        			
									
									<p class="post-author author vcard">
				by <span class="fn nickname"><a href="http://sbnewspaper.com/author/editor/" class="url">Editor</a></span>			</p>
											
			<p class="printonly"><em>May 5, 2017</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
										
						<p><em><strong>By Pete Banda</strong></em><br />
<em><strong>Managing Editor</strong></em><br />
<em><strong><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="c2a7a6abb6adb082b1a0aca7b5b1b2a3b2a7b0eca1adaf">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></strong></em></p>
<p>There has simply been no team in the Valley better than the Lady ’Hounds softball team over the last five years. They’ve been to the State Final Four twice and haven’t lost more than six games in a single season over that time span. Despite switching coaches for the first time in nearly twenty years last season, the Lady ’Hounds seem destined to make it back to prominence this year after thrashing Edinburg Vela in their opening round playoff series.<br />
There are still a number of doubters after San Benito concluded a magical 27-1 regular season in 2016 by getting the boot from PSJA Memorial in Round 1. However, these Lady ’Hounds have displayed a quiet confidence all season that should bode well for the team as they attempt to reach the State tournament once again.<br />
“We have each other’s backs here and that’s what’s really important,” said Head Coach Kristy Leal after their round 1 victory. “The key for us to keep the intensity going as we advance, and that goes for our players and staff alike.”<br />
After winning by a combined score of 23-1 in their first two playoff games, San Benito will travel to Corpus Christi to take on the South San Antonio Bobcats, who are riding in on a 25-3 record and ranked number 10 in the Region, according to MaxPreps.<br />
Game one of the series is set for Friday at 7 p.m. with game 2 scheduled for 11 a.m. on Saturday. If needed, a third game will be played 30 minutes after the end of game 2.</p>
<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22061" class="share-facebook sd-button share-icon" href="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			
						
						
		</div>
		
				<div class="entry-footer clearfix">
										<p class="post-tags">This post has no tag</p>
						
			<div class="add-this-right"></div>			
					</div>
	</div>
</div>


<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/</span></span></p>










	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sbnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-message comment-form-comment clearfix">
										<label class="graphene_form_label" for="comment">Message: <span class="required">*</span></label>
										<textarea name="comment" id="comment" cols="40" rows="20" class="graphene-form-field" aria-required="true"></textarea>
									 </p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author clearfix">
						<label for="author" class="graphene_form_label">Name: <span class="required">*</span></label>
						<input id="author" name="author" type="text" class="graphene-form-field" aria-required="true" value="" />
					</p>
<p class="comment-form-email clearfix">
						<label for="email" class="graphene_form_label">Email: <span class="required">*</span></label>
						<input id="email" name="email" type="text" class="graphene-form-field" aria-required="true" value="" />
					</p>
<p class="comment-form-url clearfix">
						<label for="url" class="graphene_form_label">Website: </label>
						<input id="url" name="url" type="text" class="graphene-form-field" value="" />
					</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='22061' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6910133b0" /></p><div class="g-recaptcha" data-sitekey="6Ldl6_0SAAAAAImP9BiqoR7IYDGmI3oKGCF0egXb" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p><div class="clear"></div>			</form>
			</div><!-- #respond -->
		</div>
    

            
  
    </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
    <div id="polls-widget-2" class="sidebar-wrap clearfix widget_polls-widget"><h3>Polls</h3><div id="polls-72" class="wp-polls">
	<form id="polls_form_72" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_72_nonce" name="wp-polls-nonce" value="b38dd886c1" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="72" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_72" name="poll_multiple_ans_72" value="3" /></p>
		<p style="text-align: center;"><strong>What is the most important thing to you when choosing which candidate to vote for?</strong></p><div id="polls-72-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-268" name="poll_72" value="268" /> <label for="poll-answer-268">Trustworthy and honest</label></li>
		<li><input type="checkbox" id="poll-answer-269" name="poll_72" value="269" /> <label for="poll-answer-269">Transparency and Clarity</label></li>
		<li><input type="checkbox" id="poll-answer-270" name="poll_72" value="270" /> <label for="poll-answer-270">Proven track record of success</label></li>
		<li><input type="checkbox" id="poll-answer-271" name="poll_72" value="271" /> <label for="poll-answer-271">Knowledge of the Community</label></li>
		<li><input type="checkbox" id="poll-answer-272" name="poll_72" value="272" /> <label for="poll-answer-272">Other</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(72);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(72); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-72-loading" class="wp-polls-loading"><img src="http://sbnewspaper.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://sbnewspaper.com/pollsarchive">Polls Archive</a></li></ul></div><div id="fbw_id-2" class="sidebar-wrap clearfix widget_fbw_id"><h3>Like Us On Facebook</h3><center><div class="loader"><img src="http://sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/SANBENITONEWS/" data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style=""></div></div>		<div id="recent-posts-4" class="sidebar-wrap clearfix widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://sbnewspaper.com/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/">On to the next one&#8230; Lady &#8216;Hounds looking to get back to Sweet 16</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/05/05/kayak-races-a-success-for-the-resaca-city/">Kayak Races a success for the Resaca City</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/05/02/njrotc-cadets-surpass-fundraising-goals/">NJROTC cadets surpass fundraising goals</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/05/01/lady-hounds-thrash-edinburg-vela-in-first-round-playoff-action/">Lady &#8216;Hounds thrash Edinburg Vela in first round playoff action</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/04/28/parents-making-mark-on-district-again-district-hold-first-parent-conference-in-over-a-decade/">Parents making mark on District again &#8211; District hold first parent conference in over a decade</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/04/28/board-tables-compensation-plan-moves-forward-with-search-for-new-super/">Board tables compensation plan, moves forward with search for new Super</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/04/25/a-heros-tale-world-war-ii-vet-recalls-an-unforgettable-life/">A Hero’s Tale: World War II Vet recalls an unforgettable life</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/04/21/a-visit-from-the-county-clerk-sylvia-garza-perez-the-latest-speaker-at-coffee-with/">A Visit from the County Clerk:  Sylvia Garza-Perez the latest speaker at “Coffee With”</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/04/21/student-scholarship-numbers-continue-to-increase/">Student scholarship numbers continue to increase</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/04/19/after-another-dominating-regular-season-lady-hounds-prepare-for-playoffs/">After another dominating regular season, Lady Hounds prepare for playoffs</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-5" class="sidebar-wrap clearfix widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">anonymous</span> on <a href="http://sbnewspaper.com/2017/04/12/vega-submits-resignation-as-superintendent-of-sbcisd/comment-page-1/#comment-1864226">Vega submits resignation as Superintendent of SBCISD</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mrodriguez@aol.com' rel='external nofollow' class='url'>memorodrigiez</a></span> on <a href="http://sbnewspaper.com/2017/04/04/update-missing-children-located-in-mexico/comment-page-1/#comment-1863645">Update: Missing children located in Mexico</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mrodriguez@aol.com' rel='external nofollow' class='url'>memorodrigiez</a></span> on <a href="http://sbnewspaper.com/2017/03/30/south-texas-raceway-to-kick-off-april-1-in-san-benito/comment-page-1/#comment-1862949">South Texas Raceway to kick off April 1 in San Benito</a></li><li class="recentcomments"><span class="comment-author-link">el menso</span> on <a href="http://sbnewspaper.com/2016/11/22/why-we-are-and-will-stay-a-poor-area/comment-page-1/#comment-1862295">Why we are, and will stay, a poor area</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Mrodriguez@aol.com' rel='external nofollow' class='url'>memorodriguez</a></span> on <a href="http://sbnewspaper.com/2017/02/21/seriously/comment-page-1/#comment-1860426">!?Seriously?!?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mrodriguez@aol.com' rel='external nofollow' class='url'>memo rodriguez</a></span> on <a href="http://sbnewspaper.com/2017/01/20/joe-d-gonzalez-resigns-from-city-commission-plans-to-run-for-school-board/comment-page-1/#comment-1858550">Joe D.Gonzalez resigns from City Commission, plans to run for School Board</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Mrodriguez@aol.com' rel='external nofollow' class='url'>memo rodriguez</a></span> on <a href="http://sbnewspaper.com/2017/01/20/joe-d-gonzalez-resigns-from-city-commission-plans-to-run-for-school-board/comment-page-1/#comment-1858177">Joe D.Gonzalez resigns from City Commission, plans to run for School Board</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mrodriguez@aol.com' rel='external nofollow' class='url'>memo rodriguez</a></span> on <a href="http://sbnewspaper.com/2017/01/12/solving-the-water-dilemma-in-the-resaca-city/comment-page-1/#comment-1858008">Solving the water dilemma in the Resaca City</a></li></ul></div><!-- Featured Category Widget is not setup for this view. --><div id="super_rss_reader-2" class="sidebar-wrap clearfix widget_super_rss_reader"><h3>Port Isabel-South Padre Press</h3>

		<!-- Start - Super RSS Reader v2.5-->
		<div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-grey" data-visible="5" data-speed="4000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://portisabelsouthpadre.com/2017/05/05/tough-surf/" target="_blank" title="Posted on 5 May 2017">TOUGH SURF</a></div><div class="srr-meta"><time class="srr-date">5 May 2017</time></div><p class="srr-summary srr-clearfix">Strong winds serve up choppy waves at TGSA open By DINA ARÉVALO Port Isabel-South Padre Press editor <a href="http://portisabelsouthpadre.com/2017/05/05/tough-surf/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://portisabelsouthpadre.com/2017/05/05/womans-body-found-in-bay/" target="_blank" title="Posted on 5 May 2017">Woman’s body found in bay</a></div><div class="srr-meta"><time class="srr-date">5 May 2017</time></div><p class="srr-summary srr-clearfix">By DINA ARÉVALO Port Isabel-South Padre Press <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="0a6f6e637e65784a7a65787e63796b686f6679657f7e627a6b6e786f24696567">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> One man is in custody <a href="http://portisabelsouthpadre.com/2017/05/05/womans-body-found-in-bay/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://portisabelsouthpadre.com/2017/05/05/one-man-in-custody-after-police-pursuit/" target="_blank" title="Posted on 5 May 2017">One man in custody after police pursuit</a></div><div class="srr-meta"><time class="srr-date">5 May 2017</time></div><p class="srr-summary srr-clearfix">By DINA ARÉVALO Port Isabel-South Padre Press <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="f491909d809b86b4849b86809d8795969198879b81809c8495908691da979b99">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> Officials report one m <a href="http://portisabelsouthpadre.com/2017/05/05/one-man-in-custody-after-police-pursuit/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://portisabelsouthpadre.com/2017/05/05/island-continues-tourism-image-discussions/" target="_blank" title="Posted on 5 May 2017">Island continues tourism image discussions</a></div><div class="srr-meta"><time class="srr-date">5 May 2017</time></div><p class="srr-summary srr-clearfix">By KEVIN RICH Special to the PRESS Marketing the Island as a tourist destination, examining the Isla <a href="http://portisabelsouthpadre.com/2017/05/05/island-continues-tourism-image-discussions/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://portisabelsouthpadre.com/2017/05/05/laguna-vista-elections-saturday/" target="_blank" title="Posted on 5 May 2017">Laguna Vista elections Saturday</a></div><div class="srr-meta"><time class="srr-date">5 May 2017</time></div><p class="srr-summary srr-clearfix">By MARTHA McCLAIN Special to the PRESS Three council members in Places 1, 2 and 3 in Laguna Vista wi <a href="http://portisabelsouthpadre.com/2017/05/05/laguna-vista-elections-saturday/" title="Read more" target="_blank">[...]</a></p></div>

</div>
		</div> 


</div>
		<!-- End - Super RSS Reader -->
		
</div><div id="iclw-2" class="sidebar-wrap clearfix widget_iclw"><h3>Directory</h3><ul><li><a target="_blank" href="http://cityofsanbenito.com/">City of San Benito</a></li><li><a target="_blank" href="http://www.sbcisd.net/">San Benito CISD</a></li><li><a target="_blank" href="http://www.startcenter.org/">START Center</a></li><li><a target="_blank" href="http://www.lppshelter.org/">La Posada Providencia</a></li><li><a target="_blank" href="http://www.sanbenitohistory.com/">San Benito Historical Society</a></li><li><a target="_blank" href="http://medtech.stisd.net/">South Texas Academy for Medical Professions</a></li><li><a target="_blank" href="http://www.ideapublicschools.org/Domain/63">San Benito IDEA Public Schools</a></li><li><a target="_blank" href="http://cityofriohondo.com/">City of Rio Hondo</a></li><li><a target="_blank" href="http://www.riohondoisd.net/">Rio Hondo ISD</a></li><li><a target="_blank" href="http://citylf.cloudaccess.net/en//">City of Los Fresnos</a></li><li><a target="_blank" href="http://www.lfcisd.net/site/default.aspx?PageID=1">Los Fresnos CISD</a></li><li><a target="_blank" href="http://www.fws.gov/refuges/profiles/index.cfm?id=21553">Laguna Atascosa National Wildlife Refuge</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/">Cameron County</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/sheriffs/sheriffsoffice.html">Cameron County Sheriff&#039;s Department</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/district_attorney/index.htm">Cameron County District Attorney&#039;s Office</a></li></ul></div>    
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->



<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		            <p>
            &copy; 2017 San Benito News.            </p>
                
        
    	    </div>

		<div class="footer-menu-wrap">
    	<ul id="footer-menu" class="clearfix">
			<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-165"><a href="http://sbnewspaper.com">Home</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="http://sbnewspaper.com/category/news/">News</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://sbnewspaper.com/category/sports/">Sports</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor menu-item-163"><a title="Opinion" href="http://sbnewspaper.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="http://sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2077"><a href="http://sbnewspaper.com/category/opinion/guest-columns/">Guest columns</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2079"><a href="http://sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2076"><a href="http://sbnewspaper.com/category/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://sbnewspaper.com/category/gallery/">Gallery</a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor menu-item-13829"><a href="http://sbnewspaper.com/category/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-13907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13907"><a href="http://sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13908"><a href="http://sbnewspaper.com/category/deals/">Deals</a></li>
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13909"><a href="http://sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://sbnewspaper.com/?cat=11">Obituaries</a></li>
<li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3154"><a href="http://sbnewspaper.com/category/community-calendar/">Calendar</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor menu-item-158"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/">E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9040"><a href="http://sbnewspaper.com/about/">Contact Us</a></li>
                    	<li class="menu-item return-top"><a href="#">Return to top</a></li>
                    </ul>
    </div>
    	
        <div id="developer" class="grid_7">
        <p>
        Powered by <a href="http://wordpress.org/" rel="nofollow">WordPress</a> and the <a href="http://www.graphene-theme.com/" rel="nofollow">Graphene Theme</a>.        </p>

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->


	<div style="display:none">
	</div>
	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/sbnewspaper.com\/2017\/05\/05\/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16\/":22061};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/05/on-to-the-next-one-lady-hounds-looking-to-get-back-to-sweet-16/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://sbnewspaper.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/sbnewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/sbnewspaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'47933013',post:'22061',tz:'-5',srv:'sbnewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '47933013', '22061' ]);
</script>
</body>
</html>