<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <title>Texas Historic Independence Celebration just weeks away &#187; San Benito News</title>
    <link rel="pingback" href="http://sbnewspaper.com/xmlrpc.php" /> 
    <link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Feed" href="http://sbnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Comments Feed" href="http://sbnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Benito News &raquo; Texas Historic Independence Celebration just weeks away Comments Feed" href="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/feed/" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sbnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://sbnewspaper.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://sbnewspaper.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://sbnewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://sbnewspaper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='graphene-stylesheet-css'  href='http://sbnewspaper.com/wp-content/themes/graphene/style.css?ver=4.6.3' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-light-header-css'  href='http://sbnewspaper.com/wp-content/themes/graphene/style-light.css?ver=4.6.3' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-print-css'  href='http://sbnewspaper.com/wp-content/themes/graphene/style-print.css?ver=4.6.3' type='text/css' media='print' />
<link rel='stylesheet' id='social-logos-css'  href='http://sbnewspaper.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sbnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stockticker_style-css'  href='http://sbnewspaper.com/wp-content/plugins/wp-stock-ticker/css/wp-stock-ticker.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/message-ticker/message-ticker.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false&#038;ver=4.6.3'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/themes/graphene/js/jquery.tools.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/sbnewspaper.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderAnimation":"fade","sliderTransSpeed":"400","sliderInterval":"6000","sliderDisplay":"bgimage-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/themes/graphene/js/graphene.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/jquery.li-scroller.1.0.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-stock-ticker/js/wp-stock-ticker.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://sbnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sbnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sbnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Site selected for new AEP Texas service center in San Benito' href='http://sbnewspaper.com/2017/01/24/site-selected-for-new-aep-texas-service-center-in-san-benito/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/" />
<link rel='shortlink' href='http://wp.me/p3f7z7-5Gd' />
<link rel="alternate" type="application/json+oembed" href="http://sbnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsbnewspaper.com%2F2017%2F01%2F27%2Ftexas-historic-independence-celebration-just-weeks-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sbnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsbnewspaper.com%2F2017%2F01%2F27%2Ftexas-historic-independence-celebration-just-weeks-away%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://sbnewspaper.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />
<link type="text/css" rel="stylesheet" href="http://sbnewspaper.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
      <!-- WP bannerize Custom CSS -->
      <style type="text/css">
				</style>
      <!-- WP bannerize Custom CSS -->
    <!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://sbnewspaper.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 21837, token: "92d06e1ac2" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">
#top-bar,.top-bar-preview .top-bar{ background: #ffffff; background: -moz-linear-gradient(#ffffff, #ffffff); background: -webkit-linear-gradient(#ffffff, #ffffff); background: -o-linear-gradient(#ffffff, #ffffff); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#ffffff', EndColorStr='#ffffff')"; background: linear-gradient(#ffffff, #ffffff); }#top-bar,.top-bar-preview .top-bar{border-color:#ffffff}#header,.top-bar-preview .header{border-color:#ffffff}#content, .menu-bottom-shadow, #sidebar_bottom{background-color: #ffffff}.post{border-top-color: #ffffff}.sidebar div.sidebar-wrap{background-color: #ededed}.sidebar h3{ background: #571fb6; background: -moz-linear-gradient(#9f80c6, #571fb6); background: -webkit-linear-gradient(#9f80c6, #571fb6); background: -o-linear-gradient(#9f80c6, #571fb6); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#9f80c6', EndColorStr='#571fb6')"; background: linear-gradient(#9f80c6, #571fb6); }.page-title{ -pie-background: linear-gradient(left top,#9f80c6,#571fb6); background: #571fb6; background: -moz-linear-gradient(left top,#9f80c6, #571fb6); background: -webkit-linear-gradient(left top,#9f80c6, #571fb6); background: -o-linear-gradient(left top,#9f80c6, #571fb6); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(gradientType=1,startColorStr='#9f80c6', EndColorStr='#571fb6')"; background: linear-gradient(left top,#9f80c6, #571fb6); }body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#nav li ul{width:200px} #nav li ul ul{margin-left:200px}#header-menu ul li a, #secondary-menu ul li a{width:180px}
</style>
		<link rel="icon" href="http://sbnewspaper.com/wp-content/uploads/2012/11/SBN-favicon1-copy.gif" type="image/x-icon" />
		<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(http://sbnewspaper.com/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Texas Historic Independence Celebration just weeks away" />
<meta property="og:url" content="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/" />
<meta property="og:description" content="By Sierra Flores Special to the News Proud members of the Texas Historic Independence Celebration Association, or THICA, gathered Wednesday morning to enjoy coffee and to help bring life to Texas h…" />
<meta property="article:published_time" content="2017-01-27T22:11:00+00:00" />
<meta property="article:modified_time" content="2017-01-27T22:11:01+00:00" />
<meta property="og:site_name" content="San Benito News" />
<meta property="og:image" content="http://sbnewspaper.com/wp-content/uploads/2017/01/IMG_2580-1.jpg" />
<meta property="og:image:width" content="2448" />
<meta property="og:image:height" content="3264" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://sbnewspaper.com/wp-content/uploads/2017/01/IMG_2580-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-180x180.gif" />
<meta name="msapplication-TileImage" content="http://sbnewspaper.com/wp-content/uploads/2016/10/cropped-SBN-LOGO-2016-THUMBNAIL-1-270x270.gif" />
    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18801614-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
    </head>
<body class="single single-post postid-21837 single-format-standard custom-background two_col_left two-columns">


    <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_container_before">
        <div id="blog_subscription-2" class="sidebar-wrap clearfix jetpack_subscription_widget"><h3>Sign up to sbnewspaper.com for notifications</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>    </div>
    
<div id="container" class="container_16">
    
            <div id="top-bar">
                    <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_before_feed_icon">
        <div id="widget_sp_image-10" class="sidebar-wrap clearfix widget_sp_image"><a href="http://www.sbcisd.net/" id="" target="_blank" class="widget_sp_image-image-link" title="SBCISD" rel=""><img width="640" height="79" alt="SBCISD" class="attachment-full aligncenter" style="max-width: 100%;" src="http://sbnewspaper.com/wp-content/uploads/2012/11/SBCISD-640px-revamped.jpg" /></a></div>    </div>
    				<div id="profiles" class="clearfix gutter-left">
                                <a href="http://sbnewspaper.com/feed/" title="Subscribe to San Benito News&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
            	<img src="http://sbnewspaper.com/wp-content/themes/graphene/images/social/rss.png" alt="RSS" title="Subscribe to San Benito News&#039;s RSS feed" />
            </a>
    	            <a href="http://twitter.com/sanbenitonews" title="Follow Us On Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
            	<img src="http://sbnewspaper.com/wp-content/themes/graphene/images/social/twitter.png" alt="Twitter" title="Follow Us On Twitter" />
            </a>
    	            <a href="http://www.facebook.com/pages/San-Benito-News/138794999525117?ref=hl" title="Like Us On Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
            	<img src="http://sbnewspaper.com/wp-content/themes/graphene/images/social/facebook.png" alt="Facebook" title="Like Us On Facebook" />
            </a>
    	                </div>
                                        <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="http://sbnewspaper.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                        
        </div>
    
        <div id="header">
    	
        <a href="http://sbnewspaper.com" id="header_img_link" title="Go back to the front page"><img src="http://sbnewspaper.com/wp-content/uploads/2016/10/SBN-LOGO-2016-WEB.jpg" alt="" width="960" height="198" class="header-img" /></a>        	       
        		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix"><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://sbnewspaper.com"><strong>Home</strong></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://sbnewspaper.com/category/news/"><strong>News</strong></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/sports/"><strong>Sports</strong></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a title="Opinion" href="http://sbnewspaper.com/category/opinion/"><strong>Opinion</strong></a>
<ul class="sub-menu">
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/guest-columns/">Guest columns</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/gallery/"><strong>Gallery</strong></a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a href="http://sbnewspaper.com/category/advertising/"><strong>Advertising</strong></a>
<ul class="sub-menu">
	<li id="menu-item-13907" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/deals/">Deals</a></li>
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sbnewspaper.com/?cat=11"><strong>Obituaries</strong></a></li>
<li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sbnewspaper.com/category/community-calendar/"><strong>Calendar</strong></a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/"><strong>E-Editions</strong></a>
<ul class="sub-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://sbnewspaper.com/about/"><strong>Contact Us</strong></a></li>
</ul>            
            <div class="clear"></div>
            
			            
                    
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="http://sbnewspaper.com/2017/01/24/site-selected-for-new-aep-texas-service-center-in-san-benito/" rel="prev">Site selected for new AEP Texas service center in San Benito</a></p>
		<p class="next-post"></p>
			</div>
	        
<div id="post-21837" class="clearfix post post-21837 type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
		
	<div class="entry clearfix">
    	
                    	<div class="date updated alpha with-year">
        	<span class="value-title" title="2017-01-27T16:11" />
            <p class="default_date">
            	<span class="month">Jan</span>
                <span class="day">27</span>
                	                <span class="year">2017</span>
                            </p>
                    </div>
    		
                
        			    <p class="print">
        <a href="javascript:print();" title="Print this post">
            <span>Print this Post</span>
        </a>
    </p>
    		        
                
		        <h1 class="post-title entry-title">
			Texas Historic Independence Celebration just weeks away			        </h1>
		
				<div class="post-meta clearfix">
			
									<span class="printonly">Categories: </span>
			<p class="meta_categories"><a href="http://sbnewspaper.com/category/news/" rel="category tag">News</a></p>
						
						            
                        			
									
									<p class="post-author author vcard">
				by <span class="fn nickname"><a href="http://sbnewspaper.com/author/editor/" class="url">Editor</a></span>			</p>
											
			<p class="printonly"><em>January 27, 2017</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
										
						<p><strong>By Sierra Flores</strong><br />
<strong>Special to the News</strong></p>
<p>Proud members of the Texas Historic Independence Celebration Association, or THICA, gathered Wednesday morning to enjoy coffee and to help bring life to Texas history. Jack Ayoub and Wayne Powell, dressed with straw sweaters, cowboy hats, and deer skinned pouches; told the heroic stories of the 1836 Battle of the Alamo through re-enactments.<a href="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/img_2570/" rel="attachment wp-att-21838"><img class="alignright size-medium wp-image-21838" src="http://sbnewspaper.com/wp-content/uploads/2017/01/IMG_2570-300x225.jpg" alt="IMG_2570" width="300" height="225" srcset="http://sbnewspaper.com/wp-content/uploads/2017/01/IMG_2570-300x225.jpg 300w, http://sbnewspaper.com/wp-content/uploads/2017/01/IMG_2570-768x576.jpg 768w, http://sbnewspaper.com/wp-content/uploads/2017/01/IMG_2570-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
“We celebrate Texas Independence Day by honoring and remembering the brave Tejanos who fought for Texas,” stated THICA chairmen, Jack Ayoub.<br />
Great fights such as the Battle of Bexar, Battle of the Alamo, and Battle of San Jacinto are performed for locals, along with having the community reciting the declaration of independence, a chili cook off, market days, and more for a day of fun for families.<br />
The Texas Independence Day Celebration has been a San Benito tradition for many years. An entire community effort and support has allowed this event to continue growing over the years.<br />
“10 years ago, we had our first celebration with over 200 people&#8230; compare that to last year’s event with over 10,000 people,” stated Ayoub.<br />
A 52 foot replica wall of the Alamo, the crackling sounds of guns reloading, the thunder of cannons, and even visits from actual survivors of the battle will prepare you for a surreal and lively perspective of the battles that have helped to form Texas into what we are today.</p>
<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_linkedin">
        <script type="IN/Share" data-url="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/" data-counter="top"></script>
      </div>
    
      <div class="simple_likebuttons_xing">
        <script data-url="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/" data-lang="de" data-counter="top" type="XING/Share"></script>
        <script>
          ;(function(d, s) {
            var x = d.createElement(s),
              s = d.getElementsByTagName(s)[0];
            x.src ='https://www.xing-share.com/js/external/share.js';
            s.parentNode.insertBefore(x, s);
          })(document, 'script');
        </script>
      </div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21837" class="share-facebook sd-button share-icon" href="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			
						
						
		</div>
		
				<div class="entry-footer clearfix">
										<p class="post-tags">This post has no tag</p>
						
			<div class="add-this-right"></div>			
					</div>
	</div>
</div>


<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/</span></span></p>










	<div id="comment-form-wrap" class="clearfix">
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/texas-historic-independence-celebration-just-weeks-away/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://sbnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-message comment-form-comment clearfix">
										<label class="graphene_form_label" for="comment">Message: <span class="required">*</span></label>
										<textarea name="comment" id="comment" cols="40" rows="20" class="graphene-form-field" aria-required="true"></textarea>
									 </p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author clearfix">
						<label for="author" class="graphene_form_label">Name: <span class="required">*</span></label>
						<input id="author" name="author" type="text" class="graphene-form-field" aria-required="true" value="" />
					</p>
<p class="comment-form-email clearfix">
						<label for="email" class="graphene_form_label">Email: <span class="required">*</span></label>
						<input id="email" name="email" type="text" class="graphene-form-field" aria-required="true" value="" />
					</p>
<p class="comment-form-url clearfix">
						<label for="url" class="graphene_form_label">Website: </label>
						<input id="url" name="url" type="text" class="graphene-form-field" value="" />
					</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='21837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e4e66a44c" /></p><div class="g-recaptcha" data-sitekey="6Ldl6_0SAAAAAImP9BiqoR7IYDGmI3oKGCF0egXb" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p><div class="clear"></div>				</form>
					</div><!-- #respond -->
			</div>
    

            
  
    </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
    <div id="text-2" class="sidebar-wrap clearfix widget_text"><h3>Weather</h3>			<div class="textwidget"><div style='width: 120px; height: 60px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/blue_120x60_bg.jpg ); background-repeat: no-repeat; background-color: #346797;' ><div id='NetweatherContainer' style='height: 48px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=whteYell&logo=0&zipcode=78586&lang=eng&size=7&theme=blue&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: #FFFFFF;' ><a style='color: #FFFFFF' href='http://www.accuweather.com/us/TX/PORT ISABEL/78578/city-weather-forecast.asp?partner=netweather&traveler=0' >Weather Forecast</a></div></div>
</div>
		</div><div id="fbw_id-2" class="sidebar-wrap clearfix widget_fbw_id"><h3>Like Us On Facebook</h3><center><div class="loader"><img src="http://sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/SANBENITONEWS/" data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style=""></div></div>		<div id="recent-posts-4" class="sidebar-wrap clearfix widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://sbnewspaper.com/2017/01/27/texas-historic-independence-celebration-just-weeks-away/">Texas Historic Independence Celebration just weeks away</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/01/24/site-selected-for-new-aep-texas-service-center-in-san-benito/">Site selected for new AEP Texas service center in San Benito</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/01/24/over-a-dozen-former-mlb-players-to-hold-training-camp-in-san-benito/">Over a dozen former MLB players to hold training camp in San Benito</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/01/20/joe-d-gonzalez-resigns-from-city-commission-plans-to-run-for-school-board/">Joe D.Gonzalez resigns from City Commission, plans to run for School Board</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/01/16/texas-board-of-nursing-to-close-tsc-adn-program/">Texas Board of Nursing to close TSC ADN program</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/01/12/art-rodriguez-chosen-as-new-city-manager-of-eagle-pass/">Art Rodriguez chosen as new City Manager of Eagle Pass</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/01/12/solving-the-water-dilemma-in-the-resaca-city/">Solving the water dilemma in the Resaca City</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/01/09/city-issued-boil-water-alert-after-weekend-water-problems/">City issued boil water alert after weekend water problems</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/01/06/the-guru-behind-the-glasses-after-just-three-years-gomez-has-turned-sb-into-the-premier-athletic-department-in-the-valley/">The Guru behind the glasses: After just three years, Gomez has turned SB into the premier athletic department in the Valley</a>
						</li>
					<li>
				<a href="http://sbnewspaper.com/2017/01/05/thats-the-spirit-2009-sbhs-graduate-leads-three-all-american-cheerleaders-to-perform-at-citrus-bowl-in-florida/">That’s the Spirit! 2009 SBHS graduate leads three All-American cheerleaders to perform at Citrus Bowl in Florida</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-5" class="sidebar-wrap clearfix widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://mrodriguez@aol.com' rel='external nofollow' class='url'>memo rodriguez</a></span> on <a href="http://sbnewspaper.com/2017/01/20/joe-d-gonzalez-resigns-from-city-commission-plans-to-run-for-school-board/comment-page-1/#comment-1858550">Joe D.Gonzalez resigns from City Commission, plans to run for School Board</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Mrodriguez@aol.com' rel='external nofollow' class='url'>memo rodriguez</a></span> on <a href="http://sbnewspaper.com/2017/01/20/joe-d-gonzalez-resigns-from-city-commission-plans-to-run-for-school-board/comment-page-1/#comment-1858177">Joe D.Gonzalez resigns from City Commission, plans to run for School Board</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mrodriguez@aol.com' rel='external nofollow' class='url'>memo rodriguez</a></span> on <a href="http://sbnewspaper.com/2017/01/12/solving-the-water-dilemma-in-the-resaca-city/comment-page-1/#comment-1858008">Solving the water dilemma in the Resaca City</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mrodriguez@aol.com' rel='external nofollow' class='url'>memo rodriguez</a></span> on <a href="http://sbnewspaper.com/2017/01/09/city-issued-boil-water-alert-after-weekend-water-problems/comment-page-1/#comment-1857567">City issued boil water alert after weekend water problems</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mrodriguez@aol.com' rel='external nofollow' class='url'>memo rodrigez</a></span> on <a href="http://sbnewspaper.com/2016/11/22/galvan-nabbed-as-first-tamale-contest-judge/comment-page-1/#comment-1856729">Galvan nabbed as first tamale contest judge</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mrodriguez@aol.com' rel='external nofollow' class='url'>memorodriguez</a></span> on <a href="http://sbnewspaper.com/2016/11/22/why-we-are-and-will-stay-a-poor-area/comment-page-1/#comment-1856288">Why we are, and will stay, a poor area</a></li><li class="recentcomments"><span class="comment-author-link">Michael Acosta</span> on <a href="http://sbnewspaper.com/2016/11/22/why-we-are-and-will-stay-a-poor-area/comment-page-1/#comment-1856020">Why we are, and will stay, a poor area</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://atxphonerepair.com' rel='external nofollow' class='url'>Alex</a></span> on <a href="http://sbnewspaper.com/2016/12/02/concert-scheduled-for-saturday-in-the-park/comment-page-1/#comment-1856015">Concert scheduled for Saturday in the park</a></li></ul></div><!-- Featured Category Widget is not setup for this view. --><div id="polls-widget-2" class="sidebar-wrap clearfix widget_polls-widget"><h3>Polls</h3><div id="polls-68" class="wp-polls">
	<form id="polls_form_68" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_68_nonce" name="wp-polls-nonce" value="33b0c4e4b0" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="68" /></p>
		<p style="text-align: center;"><strong>Are you happy with the current San Benito City Commission?</strong></p><div id="polls-68-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-258" name="poll_68" value="258" /> <label for="poll-answer-258">Yes</label></li>
		<li><input type="radio" id="poll-answer-259" name="poll_68" value="259" /> <label for="poll-answer-259">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(68);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(68); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-68-loading" class="wp-polls-loading"><img src="http://sbnewspaper.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://sbnewspaper.com/pollsarchive">Polls Archive</a></li></ul></div><div id="super_rss_reader-2" class="sidebar-wrap clearfix widget_super_rss_reader"><h3>Port Isabel-South Padre Press</h3>

		<!-- Start - Super RSS Reader v2.5-->
		<div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-grey" data-visible="5" data-speed="4000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://portisabelsouthpadre.com/2017/01/20/morning-jog/" target="_blank" title="Posted on 21 January 2017">Morning Jog</a></div><div class="srr-meta"><time class="srr-date">21 January 2017</time></div><p class="srr-summary srr-clearfix">Causeway Run draws many first timers By DINA ARÉVALO Port Isabel-South Padre Press <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="85e0e1ecf1eaf7c5f5eaf7f1ecf6e4e7e0e9">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> <a href="http://portisabelsouthpadre.com/2017/01/20/morning-jog/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://portisabelsouthpadre.com/2017/01/20/farewell-friends/" target="_blank" title="Posted on 21 January 2017">Farewell, Friends!</a></div><div class="srr-meta"><time class="srr-date">21 January 2017</time></div><p class="srr-summary srr-clearfix">54 sea turtles returned to the wild By DINA ARÉVALO Port Isabel-South Padre Press <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="3d58595449524f7d4d524f49544e5c5f58514e">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> <a href="http://portisabelsouthpadre.com/2017/01/20/farewell-friends/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://portisabelsouthpadre.com/2017/01/20/wowe-starts-tuesday/" target="_blank" title="Posted on 21 January 2017">WOWE starts Tuesday</a></div><div class="srr-meta"><time class="srr-date">21 January 2017</time></div><p class="srr-summary srr-clearfix">By DINA ARÉVALO Port Isabel-South Padre Press <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="1f7a7b766b706d5f6f706d6b766c7e7d7a736c706a6b776f7e7b6d7a317c7072">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> The South Padre Island <a href="http://portisabelsouthpadre.com/2017/01/20/wowe-starts-tuesday/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://portisabelsouthpadre.com/2017/01/20/laguna-vista-receives-clean-audit/" target="_blank" title="Posted on 21 January 2017">Laguna Vista receives clean audit</a></div><div class="srr-meta"><time class="srr-date">21 January 2017</time></div><p class="srr-summary srr-clearfix">By MARTHA McCLAIN Special to the PRESS The Town of Laguna Vista received a clean audit opinion for t <a href="http://portisabelsouthpadre.com/2017/01/20/laguna-vista-receives-clean-audit/" title="Read more" target="_blank">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://portisabelsouthpadre.com/2017/01/20/resolution-supports-small-cities-law/" target="_blank" title="Posted on 21 January 2017">Resolution supports small cities’ law</a></div><div class="srr-meta"><time class="srr-date">21 January 2017</time></div><p class="srr-summary srr-clearfix">By MARTHA McCLAIN Special to the PRESS Laguna Vista and Port Isabel leaders last week adopted resolu <a href="http://portisabelsouthpadre.com/2017/01/20/resolution-supports-small-cities-law/" title="Read more" target="_blank">[...]</a></p></div>

</div>
		</div> 


</div>
		<!-- End - Super RSS Reader -->
		
</div><div id="iclw-2" class="sidebar-wrap clearfix widget_iclw"><h3>Directory</h3><ul><li><a target="_blank" href="http://cityofsanbenito.com/">City of San Benito</a></li><li><a target="_blank" href="http://www.sbcisd.net/">San Benito CISD</a></li><li><a target="_blank" href="http://www.startcenter.org/">START Center</a></li><li><a target="_blank" href="http://www.lppshelter.org/">La Posada Providencia</a></li><li><a target="_blank" href="http://www.sanbenitohistory.com/">San Benito Historical Society</a></li><li><a target="_blank" href="http://medtech.stisd.net/">South Texas Academy for Medical Professions</a></li><li><a target="_blank" href="http://www.ideapublicschools.org/Domain/63">San Benito IDEA Public Schools</a></li><li><a target="_blank" href="http://cityofriohondo.com/">City of Rio Hondo</a></li><li><a target="_blank" href="http://www.riohondoisd.net/">Rio Hondo ISD</a></li><li><a target="_blank" href="http://citylf.cloudaccess.net/en//">City of Los Fresnos</a></li><li><a target="_blank" href="http://www.lfcisd.net/site/default.aspx?PageID=1">Los Fresnos CISD</a></li><li><a target="_blank" href="http://www.fws.gov/refuges/profiles/index.cfm?id=21553">Laguna Atascosa National Wildlife Refuge</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/">Cameron County</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/sheriffs/sheriffsoffice.html">Cameron County Sheriff&#039;s Department</a></li><li><a target="_blank" href="http://www.co.cameron.tx.us/district_attorney/index.htm">Cameron County District Attorney&#039;s Office</a></li></ul></div>    
        
    
</div><!-- #sidebar1 -->    
        <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_after_content">
            </div>
    
</div><!-- #content -->



<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		            <p>
            &copy; 2017 San Benito News.            </p>
                
        
    	    </div>

		<div class="footer-menu-wrap">
    	<ul id="footer-menu" class="clearfix">
			<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-165"><a href="http://sbnewspaper.com">Home</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="http://sbnewspaper.com/category/news/">News</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://sbnewspaper.com/category/sports/">Sports</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor menu-item-163"><a title="Opinion" href="http://sbnewspaper.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="http://sbnewspaper.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2077"><a href="http://sbnewspaper.com/category/opinion/guest-columns/">Guest columns</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2079"><a href="http://sbnewspaper.com/category/opinion/staff-columns/">Staff Columns</a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2076"><a href="http://sbnewspaper.com/category/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://sbnewspaper.com/category/gallery/">Gallery</a></li>
<li id="menu-item-13829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor menu-item-13829"><a href="http://sbnewspaper.com/category/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-13907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13907"><a href="http://sbnewspaper.com/category/spotlight/">Business Spotlight</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13908"><a href="http://sbnewspaper.com/category/deals/">Deals</a></li>
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13909"><a href="http://sbnewspaper.com/category/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://sbnewspaper.com/?cat=11">Obituaries</a></li>
<li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3154"><a href="http://sbnewspaper.com/category/community-calendar/">Calendar</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor menu-item-158"><a title="E-Editions" href="http://www.etypeservices.com/San%20Benito%20NewsID78/">E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">San Benito News</a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081"><a href="http://www.etypeservices.com/South%20Padre%20ParadeID401/">South Padre Parade</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">RGV Football Preview</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://www.etypeservices.com/San%20Benito%20NewsID78/Default.aspx">Winter Texan Guide</a></li>
</ul>
</li>
<li id="menu-item-9040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9040"><a href="http://sbnewspaper.com/about/">Contact Us</a></li>
                    	<li class="menu-item return-top"><a href="#">Return to top</a></li>
                    </ul>
    </div>
    	
        <div id="developer" class="grid_7">
        <p>
        Powered by <a href="http://wordpress.org/" rel="nofollow">WordPress</a> and the <a href="http://www.graphene-theme.com/" rel="nofollow">Graphene Theme</a>.        </p>

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->


	<div style="display:none">
	</div>
	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/sbnewspaper.com\/2017\/01\/27\/texas-historic-independence-celebration-just-weeks-away\/":21837};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/27/texas-historic-independence-celebration-just-weeks-away/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://sbnewspaper.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/sbnewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/sbnewspaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbnewspaper.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'47933013',post:'21837',tz:'-6',srv:'sbnewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '47933013', '21837' ]);
</script>
</body>
</html>